Google voice and video update for Snow Leopard

Over the weekend, we released a specific 1.0.15 update for the Google voice and video chat software. This update is for Mac computers only, and is focused on resolving compatibility issues with Mac OS X v10.6, Snow Leopard. All current Mac installations on OS X v10.4 and v10.5 will begin an automatic update within the next few days.

However, if you have previously installed an older version of Google voice and video chat on OS X v10.6, you will need to re-install it manually by visiting and download the new 1.0.15 version.

You can use your Gmail account to find out what version is currently installed. Simply go to the Gmail Settings page and look under the "Chat" tab. You will see the plugin version under the "Learn more" link, in small type.

The following Mac OS X v10.6 issues were fixed in version 1.0.15:

* Fixed problem where the Google Talk Plugin was not detected in Safari
* Fixed problem where the Google Talk Plugin would delay system sleep by 30 seconds
* Fixed problem where video would not be displayed in a video chat
* Fixed problem where registration for automatic upgrades did not work
* Fixed problem when uninstalling and reinstalling the same version

If, after installing version 1.0.15, you continue to encounter issues with video not being displayed, a single reboot of your Mac should fix the problem. We are working with Apple to resolve this. If you are on 1.0.15 and experience problems, please report them on the Gmail voice and video chat forums.

Posted by Justin Uberti
Software Engineer

Permalink | Links to this post |
The comments you read here belong only to the person who posted them. We do, however, reserve the right to remove off-topic comments.